Issue with API services
Incident Report for BatchLeads
Resolved
This incident has been resolved.
Posted Sep 01, 2021 - 04:30 MST
Monitoring
The issue that was impacting our back-end API services has been resolved and all BatchLeads services are fully operational.
Posted Sep 01, 2021 - 04:18 MST
Update
We are continuing to monitor the service outage that is impacting a limited set of features in BatchLeads. We will provide an update as soon as all services are restored. Some of the requests may be taking longer than usual to process.
Posted Sep 01, 2021 - 02:29 MST
Investigating
We are currently investigating an issue with our back-end API services that is impacting certain features in the BatchLeads application. We expect to have an update on a resolution to this issue within 2 hours.
Posted Sep 01, 2021 - 01:31 MST
This incident affected: Campaigns (Campaign Import).