Issue with API services
Incident Report for BatchLeads
Resolved
This incident has been resolved.
Posted Sep 01, 2021 - 01:34 MST
Update
Issue has been resolved
Posted Aug 31, 2021 - 18:07 MST
Update
The issue that was impacting our back-end API services has been resolved and all BatchLeads services are fully operational.
Posted Aug 31, 2021 - 15:31 MST
Update
We are continuing to monitor the service outage that is impacting a limited set of features in BatchLeads. We will provide an update as soon as all services are restored.
Posted Aug 31, 2021 - 14:08 MST
Investigating
We are currently investigating an issue with our back-end API services that is impacting certain features in the BatchLeads application. We expect to have an update on a resolution to this issue within 2 hours.
Posted Aug 31, 2021 - 11:49 MST
This incident affected: Campaigns (SMS Campaign).